Support #490

Compatibility with 4.73.3

Added by Graham Oberholzer about 5 years ago. Updated almost 4 years ago.

Status:New Start date:19 May 2016
Priority:High Due date:
Assignee:Gary Mcgrath % Done:

0%

Category:-
Target version:-

Description

Please advise if version 2.7 is compatible with Kayako fusion 4.73.3

History

Updated by Bob   almost 4 years ago

Kayako v4.78.1 is the latest release and has been stable for some time - is 2.9.1 compatible and if not any chance of an update?
I see this project hasn't been reviewed in over 6 months...

Updated by Matthew Dodd almost 4 years ago

I have a similar request for 4.79 - is it possible to get Ticket Post Features updated, we've been using it for years and after upgrading to the new release to fix some problems we're really missing this feature.

If you've no time to update it, is it possible to know what steps would be involved in migrating it over in case it's something we can do?

Thanks
Matthew

Also available in: Atom PDF