News

Release 1.6

Added by Gary Mcgrath over 3 years ago

The latest version of mail parser error alerts enables much greater detail within the alert emails to match the logs created within the admin CP. This should help to understand the error being generated.

Version 1.5 fully compatible with 4.56.0.3459

Added by Gary Mcgrath over 4 years ago

Version 1.5 fully compatible with 4.56.0.3459

Version 1.5 fully compatible with kayako 4.53.2633

Added by Gary Mcgrath over 4 years ago

Version 1.5 fully compatible with kayako 4.53.2633

Version 1.5

Added by Gary Mcgrath over 4 years ago

Checking has been improved when checking for large emails

Version 1.1 fully compatible with kayako 4.40.1148

Added by Gary Mcgrath over 5 years ago

Version 1.1 fully compatible with kayako 4.40.1148

Version 1.1 fully compatible with kayako 4.40.1079

Added by Gary Mcgrath over 5 years ago

Version 1.1 fully compatible with kayako 4.40.1079

Mail Parser Alerts 1.1 Released

Added by Gary Mcgrath over 5 years ago

The latest release no longer emails admins who have been disabled.

It is also now possible to enable/disable each alert type, so you can chose to only be alerted by the most serious errors.

Mail Parser Alerts Release 1.0

Added by Gary Mcgrath over 5 years ago

Mail Parser Error Alerts enables you to send email alerts to all your kayako admins when a parser error occurs.

If you don't log into your admin CP very often, this module is essential to ensure your warned if your mail parser breaks for any reason!

Also available in: Atom