Bug #222

I am facing the issue mentioned in http://forge.kayako.com/issues/145

Added by hi@naveen.in about 6 years ago. Updated about 5 years ago.

Status:Resolved Start date:15 May 2013
Priority:High Due date:
Assignee:- % Done:

0%

Category:-
Target version:-

Description

I am facing the issue mentioned in http://forge.kayako.com/issues/145
whmcs version is 5.2.1 and helpdesk version is 4.53.2633 so any solution for it..

whmcs.jpg - whmcs screenshot (31 kB) hi@naveen.in , 05/16/2013 07:50 am

log1.txt - log record (1.6 kB) hi@naveen.in , 05/16/2013 07:50 am

error.jpg (126.1 kB) hi@naveen.in , 01/07/2014 12:35 am

Whmcs Error

History

Updated by Amarjeet Kaur about 6 years ago

Hello,

Kindly provide FTP details of your Helpdesk and WHMCS respectively to check the issue at your end.

Please create a ticket at [[https://my.kayako.com]] respectively.

Thank you,
Amarjeet Kaur

Updated by hi@naveen.in about 6 years ago

Hi,

I have send ftp detail of both whmcs and helpdesk at your email address and also create a support ticket regarding this ' #ZHH-198-45032'. please update me as soon as possible.

Regards,
Naveen

Updated by Amarjeet Kaur about 6 years ago

Hi Naveen,

I have checked WHMCS - submit tickets, it worked fine.

While checking the ticket listing page, I am getting the blank page.

It seems like the debug mode is not enabled in your WHMCS Admin Panel.

Please go to Admin Panel > Setup > General Settings > Other . Here Please check the 'Display Errors' checkbox to display errors.

Thank you,
Amarjeet Kaur

Updated by hi@naveen.in about 6 years ago

Hi Amarjeet,

It's already checked but it still shows blank page.. plz check the screenshot whmcs.jpeg for server log plz check the log1.txt

Updated by Amarjeet Kaur about 6 years ago

Hi Naveen,

The issue is resolve at your end. Please have a look.

Kindly let me know, if you still find any issue.

Thank you,
Amarjeet Kaur

Updated by hi@naveen.in about 6 years ago

Hi Amarjeet,

It seems fine now... thanx for your work. Please tell us whats the issue?

Regards,
Naveen

Updated by Amarjeet Kaur about 6 years ago

Hi Naveen,

Our API used to fetch all records at a time, due to which you were getting error of 'Memory exhausted'.

So, I have added pagination support for fetching tickets in your helpdesk to resolve this issue.

Thank you,
Amarjeet Kaur

Updated by Amarjeet Kaur almost 6 years ago

  • Status changed from New to Closed

Updated by hi@naveen.in over 5 years ago

Hi,

We upgrade it to WHMCS-v01.00.02 ... and the same issue occurs which is previously described above..... will you plz solve this again ....it seems its due to same pagination issue..... or update us where it need to be fixed....

Updated by Mansi Wason about 5 years ago

  • Status changed from Closed to Resolved

Also available in: Atom PDF